Loading...

Vi ringer dig!

KOM IGÅNG

Fyll i formuläret så kontaktar vi dig inom kort.

Versionsuppdatering 201v17

Vi är glada att meddela att vi i juni kommer släppa en ny terminalprogramvara, v17, för dina Bamboraterminaler. Den nya programvaran innehåller framförallt buggfixar men säkrar även de sista delarna som krävs för att möjliggöra kontaktlösa köp för alla kortnätverk. För att vi ska kunna säkerställa regelefterlevnad och säkra betalningar ber vi dig att ladda ner den nya programvaran så snart som möjligt för att verifiera att din integration fungerar som förväntat.

Från juni kommer alla terminaler som skeppas att ha den nya versionen av programvaran installerad och från och med juni börjar Bambora även att uppdatera alla terminaler ute i fält. Så var noga med att ladda ner och testa den nya mjukvaran och se till att den fungerar med din ECR-integration.

Vänligen observera att nästa officiella version som släpps kommer att kräva Host2T-protokoll version 2.3 eller senare. Det betyder att det obligatoriska fältet "protokollversion" som skickas till terminalen i alla förfrågningar måste vara inställt på minst 2.3. Verifiera därför att din integration i alla förfrågningar till terminalen skickar den senaste möjliga protokollversionen som är kompatibel med din certifierade programvara. Om den senaste protokollversionen inte skickas, behandlar terminalen inte begäran. Version 2.3 kommer också att vara den lägsta accepterade versionen för nästa generations Bambora-terminaler, Tetra.