Loading...

Har du brug for hjælp?

VIL DU GERNE STARTE OP?

Udfyld formularen, så kontakter vi dig hurtigst muligt.

Versionsopdatering 201v17

3. SEPTEMBER 2019

Vi er glade for at kunne meddele, at vi i juni udgiver en ny terminalsoftware til dine Bambora terminaler - v17.

De vigtigste opdateringer er primært fejlrettelser, men den vil også sikrer de sidste nødvendigheder i forhold til at kunne tilbyde kontaktløse betalinger til alle korttyper. For at vi kan sikre dine betalinger samt overholde de gældende regler, skal du hurtigst muligt downloade den nye software og sikre at din integration fungerer som forventet.

Fra og med juni, vil alle terminaler sendt fra Bambora have v17-versionen installeret. Og i juni begynder vi ligeledes via fjernadgang, at opdatere alle vores terminaler ude hos vores kunder. Download og test derfor gerne den nye software og sørg for at den fungerer sammen med din ECR-integration.

Vær opmærksom på, at den næste officielle Bambora udgivelse kræver Host2T-protokol version 2.3 eller senere. Det obligatoriske felt "protokolversion", der sendes til terminalen i alle anmodninger, skal indstilles til minimum 2.3. Tjek derfor om din integration altid sender den nyeste mulige protokolversion, der er kompatibel med din certificerede software i al dens kommunikation med terminalen. Hvis den seneste protokolversion ikke sendes, behandler terminalen ikke anmodningen.

Version 2.3 vil også være minimum versionsnummer for den næste generation af Bambora terminaler, Tetra.